Get in touch
Back
Downtime

Recovery after migration script

Started 5 Feb at 06:00pm CET, resolved 5 Feb at 06:36pm CET.

API Gateway - api.citron.io Front Technique - technique.citron.io API-Technique - technique-api.citron.io Callback - callback-iot.citron.io
Resolved

Recovery Done

Posted 5 Feb at 06:36pm CET.
Created

Database Restore procedure

Posted 5 Feb at 06:00pm CET.